Perapera
Language Browser Plugins

Firefox 4.0 Dictionary Files

Firefox 4.0 Dictionary Files

***Update: Japanese dictionaries dont work now because the people who maintain those decided to change the dictionary format to a completely new format which requires rewritting the whole thing just to make it use this format, so for now only Chinese is functioning.

Just a reminder, but here are the links to the dictionary files needed for Firefox 4.0.


Chinese-English Dictionary
Chinese-German Dictionary

If you are having problems, try removing the add-on and reinstalling it from the Mozilla add-ons page:

Perapera-kun Add-on Page


Related posts

App Review: The Wisdom 2 English-Japanese Dictionary

Korean for lunch

Earthquakes, China, and FF 4.0

5 comments

Avatar
g0dslay3r May 4, 2011 at 10:29 am

i removed and reinstalled everything.the chinese dictionary works but the japanese doesnt

Reply
Avatar
Mission Anime May 6, 2011 at 9:25 am

Your Chinese-English Dictionary works, but the Japanese dictionaries from the original rikaichan doesn’t work with perapera-kun. I’ve tried reinstalling the add-on, but it won’t work. Any ideas? Thanks.

Reply
Chinese Dictionary for PeraPeraKun updated | Chinese Hacks May 7, 2011 at 2:30 pm

[…] for Firefox, PeraPeraKun, then you’ll be happy to know that the dictionary database has been updated to the latest version of the CC-Cedict Chinese dictionary. And if you’re learning Chinese and […]

Reply
Avatar
wildjasmin May 29, 2011 at 10:21 pm

I installed the Chinese popup add-on from the Mozilla download site and the Chinese-English Dictionary from this page. Also restarted the FireFox after each install of the add-ons. I cannot seem to get the plug-in to work. I am using FireFox 4.0.1. Is this the problem? Thanks and help.

Reply
Avatar
The Texan Eagle June 22, 2011 at 3:27 am

When I try to install the Chinese dictionary, it says, “could not be installed because … is not compatible with firefox (4.0, 5.0)”

Reply

Leave a Comment